Billable Expense Option Not Showing Up

I am using Manager Desktop Version (I recently downloaded it). A very important option needed for my business is the billable expenses option. I followed this guide but there is no such option to enable billable expenses showing in the “Customise” tab. Any idea why that may be and how I can solve the problem?

Thanks in advance for the help.

The program has changed slightly since that Guide was written. Billable expenses are no longer in a separate tab. Instead, you just post applicable line items on a purchase invoice or payment transaction to the Billable expenses account. A field for the customer’s name will appear once you have selected the account.

1 Like

@Tut, thank you for the explanation. I want to add a billable expense, but not too sure, I understand you 100%
So I need to create a billable expense account in my chart of accounts, and if so, under what category should it be ? Sorry if this sounds like a stupid question, but I am no accountant.

You don’t need to create the account. You only to enable billable expenses. See "Billable Expenses" is no longer a tab. Other than the enabling mechanism, the rest of this Guide is correct: Record billable expenses | Manager. As explained in the Guide, Billable expenses are assets while waiting to be invoiced, because they have the potential to generate revenue.