DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Bill of material q’ty not correctly posted to selected inventory location


#1

@lubos, First a very HAPPY NEW YEAR TO YOU
The problem being encountered is exactly as described in the Subject. The problem relates to adjustment of consumed q’ty of certain items of bill of materials entered in production orders in selected location. It came to our notice while making a check recently of transaction in inventory locations. It is noticed that in occasional instances, quantities of certain item of bill of material in production orders are not adjusted correctly in selected inventory location according to input q’ty in production orders (rather partial q’ty adjusted or sometimes zero “0” in selected inventory location and rest q’ty in unspecified location ). We don’t know why and we don’t see any reason/logic for the system to show partial quantity adjustment in selected location and the rest in a different “unspecified location” when we can see that there is balance q’ty available in those location. Strangely, once, this anomaly occurs, then quantities in all subsequent transaction for that item is entered as ZERO “0” and corresponding q’ty gets posted to unspecified location . We tried to delete and create the production orders again & again, but the problem continues and transaction doesn’t seem to be corrected for its behavior of erroneous input. Further, from thereon till today, the quantity is always adjusted as ZERO “0” quantity regardless of whatever contained in Production Order. This is true for all locations affected with the above problem.

Please see screen shots of scenario A B & C

  1. In scenario “A” – Reference Inventory Item : [LOG ROLL – LION ]; Inventory location: Production (Factory), transaction were going on smoothly until 21/12/2018. On 21/12/2018, as may be seen in screen shot of “production order” , the consumed quantity of first item of bill of materials is 1000 but it adjusted 369 in selected location while the balance was sent to unspecified location.

  2. In scenario “B” – Refer to Inventory Item: CUT ROLL - DEER 10Y ; Inventory location: Lalbagh Warehouse & Production (Factory), transaction were going on smoothly until 15/11/2018. Interestingly, the trouble started in the two locations from the same date on 17/11/2018 simultaneously for the same inventory item.

Location : Lalbagh Warehouse
As may be seen from screen shot of “production order", the consumed quantity of first item of bill of materials is 13800 but it adjusted as 0 in selected location while the same q’ty was sent to unspecified location. From thereon, all the quantity takes as zero “0” regardless of the consumed q’ty in the production order.

Location : Production (Factory)
As may be seen from screen shot of “production order” , the consumed quantity of first item of bill of materials is 13800 but it adjusted as ZERO “0” in selected location while the same q’ty was sent to unspecified location . From thereon, all the quantity takes as ZERO “0” regardless of the consumed q’ty in the production order.

  1. In scenario “C” – Refer to Inventory Item: M/CTN - DEER-10Y ; Inventory location: Lalbagh Warehouse, This is a different case.** The transaction was opened on 04/10/18. From the very first day, the adjustment quantity was Zero “0” regardless of the input of consumed quantity in the Production Order and the corresponding q’ty was posted in unspecified location.

We are very concerned & confused with the above situation that could be disastrous for our accounting & inventory management. Please do something fast to correct the problem.

@lubos, anticipating that you may need the back up file for replicating the problem, we are sending the same by separate email.

Rgds / M. Sultan


#2

@sonicgroup, it is difficult to understand your examples, because you did not explain where the transaction lists in all three examples were obtained. They seem to be drill-down results from somewhere, but where?

You also seem to have pasted in annotations you created yourself. These are not helpful because they do not come from Manager. Screen shots are most useful when they show enough of the screen to see which tab you are in and what you are showing (hopefully by including the breadcrumbs near the top of the screen.

I notice that in 3 of your 4 examples, there were multiple transactions the same date. Just because they are displayed in a certain order does not mean Manager processed them in that order. This may result in insufficient inventory being at a specified location when the production order is processed. Have you tried adjusting dates of an inventory transfer, for example, to one day earlier to see if that corrects the problem. I am not saying you should alter your records permanently, but this could help identify your problem.


#3

@Tut, thanks for your attention.

In some inventory locations, the transaction have more than a few pages, it is not possible to give screen shots of all. What I have done is to give the screen shot from the date/place, the problem started to happen.

I think I understood about how you want to see the screenshot should be, so I will send the screen shot shortly in the order as in my first post. But, it will be from the time the problem started and not for earlier transaction.

For the inventory stock, I have already ascertained the stock q’ty was available when the Production Order was processed.

Rgds / M. Sultan


#4

@Tut, In continuation of above,

first I post screen shots for scenario “A”.

=>Production Orders dated 20/12 & 21/12 as below from where the problem started

The above Production Order Bill of materials quantities are not adjusted in selected Inventory location

============================================================
Next, scenario “B” screen shot:

=> Production Order dated 17/11 from where the problem started

The above Production Order Bill of materials quantities are shown ZERO “0” in selected Inventory location

=> Production order for same item as above dated also same date 17/11 but relating to different inventory location. Surprisingly, the problem started in the two location for the same item simultaneously :

Now, the screenshot of the selected inventory location where the above Production Order Bill of materials quantities are shown ZERO "0"

==============================================================
Next, scenario “C” screen shot:
=> Production Order dated 05/10 from where the problem started.

Now, the screenshot of the selected inventory location where the above Production Order Bill of materials quantities are shown ZERO “0”. In fact, the problem started from the very first day of transaction:

=========================================================
Trust that above screen shot is what you wish to see

Best Rgds / M. Sultan


#5

These screenshots are much more useful. I cannot tell exactly what is happening, but I can ask some questions now:

  1. For Scenario A: it looks like you are following a just-in-time process of transferring LOG ROLL - LION to production in the same quantities as you are consuming it for manufacture of CUT ROLL - LION. The question is, did you have sufficient quantities of LOG ROLL - LION in whatever location you transferred from? Or were you, perhaps, also manufacturing LOG ROLL - LION on other production orders at the same time, causing the timing to be off?

  2. For Scenario B: the first problem here looks to be that you are consistently producing PVC TAPE - DEER 10Y from CUT ROLL - DEER 10Y before you produce CUT ROLL - DEER 10Y on production orders you have not shown. The second problem is not clear, but may be the same as in Scenario A.

  3. Scenario C: this looks like the same situation as A.

Overall, I suspect you are getting your production orders ahead of inventory transfers. When there is no inventory yet at the designated location, it comes from Unspecified. It also looks like you may have nested production processes, where one item is used to manufacture another that is used to manufacture a third, and so on. And when the same items are being used in multiple end products, they all must be taken into account.


#6

I suspect this has something to do with “negative inventory”. I’m going to move this into bugs category for now.


#7

We hope the fast improvement because it makes me confuse too.


#8

@lubos, problems of scenario “A” & “C” have been resolved. Some quantity physically received in the warehouse earlier were not received in the Manager Account. Once it was detected, the proper entry of goods receipt in the system resolved the issue.

However, for scenario “B”, we tried frantically to trace the problem but failed. As you can see from screes shot below, the production in only accepting the plus figure while ignoring the consumption of the bills of material q’ty, have look at the screenshot reproduced below for ready reference found in one of two problematic inventory location:
Production Entry:

The consumption quantity of item cut rolls are ignored

I have also sent you the back up file back a few days ago, kindly have a look at it. However, you may ignore the problem for scenario A & C (already resolved) and just consider the problem of scenario “A”.

Needless to mention our great concern and a fast solution.

Rgds / M. Sultan


#9

@lubos, I would like to refer to the problem stated by my earlier post, concerning the consumption of bills of material is not being adjusted to relevant location and instead keep showing up in unspecified location. I would like to expresss my deep concern and anguish that the problem is still continuing. Intriguingly, this problem is only related to a single inventory item. As a result, the average cost of that item is showing zero. Despite my all efforts, I failed to analyse if this is due to our side or manager. However, according to your post, the case has been categorized as Bugs. At the end of the day, I am afraid if this could hit our P&L report. The latest screenshot may be seen as below.

I strongly repeat my request to let us have a solution or workaround to this erroneous behavior of Manager soonest. I have already sent the back up to @lubos to have a look.

Best Rgds / M. Sultan


#10

@lubos, it just crossed my mind, will it be necessary to sent current back up file? Or, last copy is enough.


#11

For now what I have is enough.


#12

@lubos Thanks for your response. Strongly request your URGENT ATTENTION as our inventory reporting is in a mess.


#13

Could you review the latest version (19.2.24) whether this issue with inventory locations has been resolved?


#14

@lubos, it is very delayed feedback, nevertheless, considering your heavy engagements, thanks a lot for your attention, finally.

I will check and give my impression asap.

Rgds / M. Sultan