Batch Created Invoices end up In Suspense

I imported customer list from same spreadsheet I have the invoice information so it would match and made sure all the other fields I am using match. When I upload invoice information I get this screen but then the invoice goes into suspense and I have to manually fill in the customer name, the account and the tax code. I assume it is operator error?

You have not shown enough in your screen shot to tell what it is. Very likely, you have tried filing plain-language content in fields that require UUIDs. It also looks like you might have a very old version of the program. What version are you on?

  • Enter a range of representative data manually
  • do batch update to see how you could have entered the data via batch create

You will find you need to use GUID not text names for referenced tables

Ah the UUID strikes again. It can’t be that old I just downloaded it for the first time within this month. Where Is version listed.

Total noob, what do you mean by referenced tables?

See the Guide: Determine version number | Manager.

The reason I said it looked old is that your screen shot seems to show a sliver of some kind of yellow notice, together with database variable names, all nicely formatted. You do not see that when doing Batch Create operations in any recent version. Where did you obtain the screen shot?

This post may help Backup data from WAVE software - #4 by Patch


I took the screenshot straight from my laptop shift command 4 style. The transaction is from 2018 but I am entering it today.

okay thanks - this software is so flipping ingenious, runs circles around Quickbooks!

That is not what I meant. I meant where were you in the program? What tab? What were you doing? Show the entire screen with the breadcrumbs (the blue hyperlinks at the top that show how you got to whatever page you are looking at). Manager’s displays change, depending on what tabs, features, and settings you have selected. So it isn’t always obvious what a small excerpt of a screen shows.

Puts the dunce cap on…
It was in Sales Invoices.

Ahhh….so you were in the middle of the process, after pasting and clicking the Next button. As you have discovered, by then it was too late.


Okay now I get it! Thanks ever so much…