Aligning invoice template

Invoice is printing on the logo of the letter head. Can someone help me to adjust a few spaces on top in the invoice template

What edition/version of Manager?
Are you using a custom theme?
What type/size is your logo - does it follow the guidelines issued in the guide https://www.manager.io/guides/9834?

Thank you for your kind message Joe91. I am using latest desktop version. I am using custom theme and I have removed my business logo in the custom theme. While printing the invoice on my company letterhead, INVOICE is printing on the logo of my company letterhead.

I want INVOICE to print 3-4 lines below

in your theme replace the 4th line <td colspan="99"> with the below code

<td colspan="99"; style="padding-top: 100px">

check and adjust the padding value to suit your need.

Thank you for your support. I am getting the message on Header & Footer as in attached image, Can you please suggest a solution for the same

disable printing header and footer in your IE settings or whatever browser you are using.

in your previous reply you had mentioned you are using the desktop version which does not seem to be the case shown in your screenshot.

Thank you again. This invoice i made in trial cloud version. Can you please advise how to disable in explore settings.

Finally, I was able to remove header & footer message by disabling printer settings.

Thank you so much for your support.