Add Business function not working

Hi all, I have downloaded program and did set up wizard, program loads and opens, but when I select ‘Add Business’ nothing happens… I am running Windows 10 Pro 2018.

I can select tabs up the top…users, preferences etc. I note also that I can change my preferences, but it will not update it.
thanks in advance.

Under "Add New Business " there should be a dropdown box - “Create New Business”. This must be done then you can do all of the setting up in the “Settings” such as Business Details,Accounts. etc. Hope this helps.

Hi sxr8000,

This is what I am having problems with, I cant even start. I click on ‘Add New Business’ drop down arrow and nothing happens. I have closed and re-opened etc.
thanks

My suggestion is to delete the Installation and reinstall using the latest version - I am using Windows 10 and do not have a problem.

I just tried that now, but still no action.

I am using https://www.manager.io/free-accounting-software/au website and selecting Free Download then Windows Download.

Yes I have tried that but still no action.

@tamz have a look at this guide:

And make sure Active Scripting is enabled in “Trusted Sites” zone.

Hello,

Thanks for your email.

I did that as advised and it still does not work. The only difference is that It now has a yellow banner saying Javascript Error.

I uninstalled and re-installed twice.

Kind regards,

Tamara

Then make sure Active Scripting is enabled under every zone. See if it fixes the issue.