Unable to find the capital account

I’m unable to find the capital account. I’m a new user here. Using Manager 15.0.89 version. Can anyone please guide me?

You need to enable Capital accounts under Settings tab.

See http://www.manager.io/guides/miscellaneous/customising-settings-tab/

Then to learn how to use capital accounts, see Guides | Manager

Hi, Tony…thanks for your reply…but I still can’t find capital account under settings tab…kindly see the screenshot below…

@henniteh, you have clicked on the wrong “Customize.”

  1. In the left navigation pane, click Settings.
  2. At the top of the pane which appears with the various icons, click “Customize.”
  3. Click Capital Accounts.

You will also have create members in accordance with the Guides.

Hi Tut, thanks for your help…I found it now…thanks a lot :smile:
@Tony, thanks for your help too ya… :smile: