DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Sales invoice template missing in settings


#1

I have enable Sales Invoices, Sales Quotes and Sales Orders but under settings I dont have the Sales invoice template.


#2

Sales Invoice template is disabled for quite some time now. If you would like to make some customization to the default invoice layout, you can do it through View Templates option. Still, customization requires some coding skills, which I hope you do have.


#3

I do not want to change the Layout at all. I want to set my invoice numbering. My other business has this option but I created a new business this morning and now I don’t have the option to change the invoice number scheme. Shown below:


#4

Well, invoice numbering is now “automated”. When you enter invoice numbering format on the first invoice, Manager will simply continue numbering according to the format on your first invoice.

For example, if your first invoice number is set like yyyy/mm/invoice number, eg. 2015-08-001, next time when you enter new sales invoice, there will already be 2015-08-002…
Honestly, I am not sure if Manager will recognize when we move to september…

I hope this helped.


#5

And sorry, I forgot to ask. Have you updated Manager to the latest version, perhaps? Sales Invoice template has been disabled for quite some time…


#6

Yes I’m using cloud so its always on the latest version.