Readonly message on screen

Just updated to the latest version. When starting Manager i get just the word ‘Readonly’ on the screen, nothing else.

I’m on linux mint 18, which is ubuntu 16.04

Can you post screenshot? I’m curious in what context the error shows.

I’ve got the same on Ubuntu 17.04. Just ReadOnly and nothing else, no menu’s available.

try to reinstall, worked for me

Thanks, didn’t work for me, unfortunately.

Hello Martijn,

Could you please confirm which edition & version you are running? The latest is version 17.8.21 as of writing this reply, and your edition would be either Desktop or Server Edition.

You could try running the application as the root user, in case there is a permission issue accessing the Application Data directory.

I’m not sure what the default Application Data directory path is on linux, but if someone else is able to enlighten us on that you could check that your user account has access to read from that location.

I just tried spinning up a VM with Ubuntu 17.04 and it seems to work fine for me. However, I’m logged in as administrator on the machine.

Application Data directory is /home/USER/.local/share/Manager (pretty sure that’s identical to the one for macOS), so check that your user account has access to that directory. I assume it would, since it’s in the home folder.


Thanks! It was a permission issue. I removed the Application Data directory at ~./local/share/Manager and reinstalled.
The directory was set to root for some reason.
I have got it working.

1 Like