DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Opening Balance - Suppliers - Need help


#1

I have a supplier with an opening balance of say ₹ 10,000.00 Cr (this is part payment outstanding against his invoice for the previous year). As I try to key in the balance due, Manager suggests me to record the purchase invoice. Please advise as to which account should be debited while creating the purchase invoice. What I tried was, debiting a new liability account called “Provisions” (as Accounts Payable / Supplier Credit accounts are not seen) and then used ‘spend money’ option to make the payment. After doing so, at the Summary window, I still see the figure at “Provisions” account (same is shown in the balance sheet too, though the supplier ledger looks perfect). Then thought of debiting the inventory on hand, but hesitated as the inventory item was invoiced the previous year through another accounting system, and this might result in the wrong inventory quantity.


#2

What you have done is not completely clear from the information you have given. But it sounds like your partial payment was prior to your start date using Manager. If so, you must set a start date under Settings. Then you will be able to enter starting balances. If there was a purchase invoice in the previous year you do need to enter this into Accounts payable. See the Guide at http://guides.manager.io/businesses/settings/start-date/starting-balances-for-ar-and-ap. If there was no purchase invoice, but only an advance payment, you should enter that starting balance to Supplier credits, and the particular supplier’s subaccount. If I understand your situation correctly, you do not need to involve inventory at all because, as you say, the inventory movement was under your previous accounting system. You only need to think about the accounting for the money paid. Be sure to enter the actual date of the transaction, prior to your start date. Then, Manager will ignore it except in deterring the starting balance.

I hope I have interpreted your problem correctly.


#3

Hi @Tut,
Thanks for the immediate response. Yes, I noticed now that the lock date was ‘ON’ and it was dated 31-Mar-2015. Updated it and now it looks okay. Thanks for your input.