Multi-Currency not available?

I’m a newbie to Manager. I’ve read the documentation I can find, but have a problem.

I’m running Manager 18.7.44 on Fedora Linux 25 (local install, not cloud). I want to enable the Multi-Currency and Exchange Rate modules, but they’re not on the list of modules I can enable (settings --> configure).

Help?

You need to go to Settings > Base Currency and select your local currency, then the other modules will become available.

You may also have to get at least one account set up in another currency.

I had already done that. Base currency is set to USD. I also have one customer set to CNY. However, I’m not seeing multi-currency anywhere.

Do you have bank or cash accounts in both currencies? If you don’t have a cash or bank account in a foreign currency, you have no need of exchange rates, because you can’t spend or receive money in different currencies. So Manager suppresses the option. Exchange Rates under Settings will appear as soon as you denominate a cash or bank account in a foreign currency.

Ah. I don’t have accounts in multiple currencies. I’ll look into the proper way to setup those accounts and see what happens.

Thanks for the assistance.

https://guides.manager.io/9219
https://guides.manager.io/11367

UPDATE:

Okay… I still can’t find the settings for multi-currency. However, I accepted payment in RMB, and Manager has converted it to USD automatically (the account still shows RMB, but “cash on hand” is in USD).

So… I Guess it’s doing what it’s supposed to. :slight_smile:

I’m not sure what you are looking for. There is not any place in the program labeled as “multi-currency.” Features become available as they are needed.

  • Base Currency must first be chosen under Settings tab.
  • Customer, suppliers, and employees can then be set up in foreign currencies.
  • Cash and bank accounts can be denominated in foreign currencies.
  • Exchange Rates can then be set under Settings tab.
  • Expense claims and journal entries can be entered in foreign currencies after a base currency is chosen, too.

I’m not sure what you are looking for.

I was looking for the option to turn on “Multi-Currency” as described in this forum post. It says I have to go to a specific place to enable this feature. Answers to this post say that I have to specifically enable this feature.

What I was looking for was “How do I deal with different currencies?” Everything I found on Google said “Activate the Multi-currency feature”. It appears that Manager has progressed past that point, and handles multiple currencies natively–without me having to enable any special modules. That’s all I needed to know.

That post is more than 4 years old and is locked because it is far, far out of date.

For future questions, check the Guides first. Then search the forum, but pay close attention to dates. The program progresses extremely rapidly. And forget Google. Use the forum’s search capability.