Manager.SerializationException


When I try to open a manager file I get this exception error. I have uninstalled and reinstalled the latest version of manager. What is causing this?
-Pat

Try the latest version (17.5.26). It won’t fix your problem but the error should be different to give more pointers what’s wrong.

I have downloaded the msi file from the link - https://www.manager.io/desktop/download

The error is still the same. How can I see the version that is installed?

it is faintly printed in the top corner

have you installed and updated all the .NET Framework versions?

@praffert, if the error is the same, I’m pretty sure you are not installing the latest version. Are you using Windows, Linux or Mac?

I do not see any version info above the backup button on my windows machine. I have even tried changing the screen contrast. I found the version info from Windows Control Panel => Programs and Features.

After a few attempts I managed to downloaded the installation file for the newest version and now everything works fine again.

Thanks for the support.