Manager on Linux Mint LMDE5 Elsie 5.4.12 error occured


I’m using Linux Mint LMDE Elsie Cinnamon version 5.4.12 and I’m trying to run Manager io on the system.

I downloaded the Linux version ’ Manager.AppImage’ from the managerwebsite and at properties → permissions —> (x) allow executing file as program

In this way I was able to run Manager on my linux-computer and load the file I already made and worked on in windows 10.

When I created a new Sales Quote and tried to put an amount in the ‘Unit Price’ box the program gets stuck. Only by closing it en restarting it I’m able to work with it again. Every time I want to change the amount in unit price in a sales quote it gets stuck again.

Is anyone familiar with the problem?

The other actions I tried so far are working properly. (Making purchase invoice, making a payment etc.)

If you search the forum, you will find many people are having problems with the Linux edition

Thank you for your reply, Joe. I will look into it.

Thanks Eko.

I am having very similar issues too. I can’t fill out any forms - purchase orders, quotes, etc. When I try, it locks up. This has been happening for the last month or so. Twice I downloaded the new Manager linux x64 app image, but this doesn’t fix the problem. Any help would be appreciated! Thank you.

Click on the blue link “Linux instability” in my post, the solution is in that discussion.

Thank you eko! I will have a look at that.

Me again eko.

I am using Linux Mint, 20.1 Cinnamon. GTK version is 3.24.20. But when I try to run a command using yum-versionlock or dnf, it doesn’t recognize either. Might you have any other tips on how to lock the GTK?

Thank you!