DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Is there an older version for Mac Tiger?


#1

Hi, I have a Mac Pro OS X 10.4.1 (Tiger) its a great machine and I wonder if there is an older version of Manager I can use. Thanks…


#2

You will need at least OS X 10.6. Even the oldest version of Manager required OS X 10.6 or newer.