Inventory Item description not appearing on Inventory Item List

Software Version:

Click on edit columns (bottom of your screen from where you took screenshot) and enable/disable anything you’d like to see.

I think I couldn’t understand you the problem… Can you show me more details with Screenshot?

See New concept - "Edit Columns"

Still couldn’t solve my problem… Need more details…

It does, just enable the description field in edit columns.

Screenshot 2023-04-17 at 16.45.46

Got it, but I couldn’t find the “Edit columns” option.

Eko did say it was on the bottom of the screen where you took the screenshot :slight_smile:

Thank you for your response. Got this option finally.

So please mark this topic as solved, thanks!