How to ignore blank fields in batch update or create?!

Create a new Sales Invoice:

Clone this invoice and edit the number of lines:

Then try batch update for both invoices, Just Copy to the clipboard data then paste it again to the form without edits:

there are some new blank lines that appear.
The reason is the form did not ignore the new empty columns from the first invoice and recorded blank data for the 2nd invoice.
More improvements are needed here again to batch update/create option.

Or there are some values that could be inserted forcing the form to ignore these fields?

I agree - it’s a problem. This has been already added in bugs.


Ok, thanks, I’ll continue there.