Full width bleeding background for Invoice Template

Hello,

First of all i would like to say that I really love the Manager.io software. Thanks for making it available to us small entrepreneurs!

My question is about the Liquid invoice templates. I would really like to make a nice looking template, and that’s going well so far. But I would really like to make a coloured bar in my template that runs in the full width of the invoice when converted to PDF or emailed. Example: https://dribbble.com/shots/2509980-Invoice-Template (the large green bar). Somehow I always get a white margin when I mail the invoice as PDF. Any way to fix this?

Thanks!

I’m able to reproduce this issue. The margin is added by the program.

There are some incoming improvements to HTML templates which are going to fix quite a few issues and this is one of them.

I had some issues with the template of the invoice , because I need to edit the word from “INVOICE” to "TAX INVOICE"
I went to > Setting > View Templates >
and add the word there, but there’s issues on the “receive payment” the word “PAID IN FULL” no longer appear. and also the other custom template.

can anyone help me on this?

The sample HTML code that appears under View Templates is not the code being used by Manager for the standard sales invoice, just an example. Many features are not implemented. The standard invoice is not even generated in HTML.

that’s the problem. the HTML code should be appear customizable so user can edit whatever they feel needed to the particular country and customer’s behaviour and culture on how they do business…

there’s customer who needs us to have original invoice and a copy of invoice . so I need to do the bracket there next to tax invoice

eg: TAX INVOICE (Original)
TAX INVOICE (Copy)

Well, first, if you’ve got one customer who wants this, that obviously is not a law or culture. Changing the code would produce the same result on all copies unless the code is only to add a checkbox. That can be done with custom fields. Or buy a rubber stamp.

Thanks! Great that this issue is going to be fixed. Do you have any idea when this will be done? :slight_smile: