Expense Accounts on top of Income Accounts on New Invoice Dropdown

This isn’t a major problem or a “biggie” but since I played around with my Chart of Accounts, I’m now finding that if I create a New Sales Invoice and go to the “Account” Drop Down Menu, all of the Expense Accounts are listed before the Income Accounts.

I’m sure that it’s something I’ve stuffed up myself but now can’t work out how to “unstuff” it (if it is possible) to do.

How about your Summary screen or Chart of Accounts? Are expenses listed first? If so, use Code field on groups to make income appear before expenses (e.g. by setting code for income as 1 and for expenses as 2)

1 Like

No doubts about you Lubos, it worked just like magic :slight_smile:
Thanks again mate !