DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Error email


#1

I tried to email the invoices, but came to the message “
The remote name could not be resolved: ‘rpc.manager.io’”, could any one help? thank you


Emails not working - timing out
#2

Make sure your version of Manager is up to date. This has been addressed in many other forum postings.


#3

same here E mail stopped working unable to send invoices out , have updated (Manager 15.7.3) and still the same not able to send emails [ The remote name could not be resolved: ‘pdf.manager.io’ ] any clues on what to try next need to send invoices


#5

@craft, is this still happening? Maybe it was some temporary glitch.


#6

Please could you tell me how to install the updates


#7

Hi Libos
I wish it was temp glitch :frowning: . I have 25 invoices to go out and have only got 3 so far to go the rest come up with The remote name could not be resolved: ‘PDF.manager.io’ ? I have tried all i can to get them to send from manger . was thinking of printing them out then sending them off as a scanned doc in a email / I even tried to send them out as normal and not as PDF but that didn’t work out :frowning: . I am using Firefox but have tried other browsers in-case it was Firefox that was preventing them from going . I do like manger will not stop using it though just at the moment its frustrating not been able to send out invoices . Keep up the good work // Maybe some one has a fix that they have stumbled across that worked for them and could work for me also


#8

Still no solution???


#9

ok i seem to have the same problem as well and not able to find a solution , are they possibly working on their program ?? is there any where to get hold of someone that can give some answers


#10

First of all, I’m not able to reproduce this issue. When I email from the latest version, it works. And it is reported to be working by a lot of other people.

So first I suggest to make sure you are using the latest version. Click About Manager and verify you are using Manager 15.7.0 or higher. If you are using lower version, upgrade from http://www.manager.io

If emailing still doesn’t work, go to Email settings under Settings tab and make sure Custom SMTP is unchecked. If you are using custom SMTP, it could be fault with your SMTP server.

If emailing still doesn’t work (even after unchecking Custom SMTP and being on the latest version), reach out to me to lubos@manager.io and we can arrange TeamViewer session.


#11

Could this not be a DNS problem local to a few users? PDF.manager.io is resolved on my PC to 54.231.19.4. I can’t ping it, but that might just be because ICMP packets are not allowed on the end device.Try putting in 7.7.7.7 as the alternative DNS on the network card properties.


#12

@netconuk, even though everybody claims to have the “same problem”, I’m pretty sure @craft is the only one with pdf.manager.io domain issue. @craft, what’s your DNS server? Any idea? If you’re not sure, try suggestion above and use IP address 7.7.7.7 as your DNS server.