Error after update to version 21.8.61

I have updated Manager Server version to 21.8.61 and I am getting the error below.

This is happening when trying to open a business or a quote or an invoice. Almost every section I am trying to open I get this error. I have to refresh the browser each time.

Try with a different browser and let see.

I have tried Chrome and Mozilla and I tried on different computers. I am still getting the same problem

It looks like it got to do with character encoding. Iā€™m on the same edition (cloud) but no issues were found.

One last info, what OS are you on?


Ubuntu 20.04 LTS

Can you be more specific? This is not an error message. If it happens when you try to open a business, how are you then able to open sales quotes or invoices? Does refreshing the browser restore a normal display?

Is this server accessible over the Internet? If you can send me URL to then I can have a look. There is not much to work with if nobody else can reproduce this issue.

I have no problem with v21.8.61 It is important to keep the Ubuntu server up to date whenever updating Manager and do a server reboot.

It is online i can setupan admin user for you to login. Even after the update to 21.8.63 the problem still persist.

I have to refresh all the time when that screen appears. Its no only on my computer.

It happens any time I am navigating to a new section or even creating or updating a document

I have no updates pending. My server is updated every midnight

I have changed the settings on caddyfile, gzip compression was included

1 Like