Data export

Exporting data from Manager to excel lists transactions as A$xxx.xx. Doing calculations on the excel requires you to
manually remove A$ from the transactions in order to recognize the format in numerics.

You could always use the Excel Search & Replace feature - Search for A$ and Replace with (blank)

Also in Manager if you delete your Base Currency setting then the export should be without A$.
Only really need to use the Base Currency if you are going to be having Multi Currency requirements.

Thanks it works.