Business Details greyed out

In Business Details in Settings, my company name is fine, but the address is still ducksburg or webfoot, but i can’t change it because company name and address is greyed out

Can you show screenshot what you mean? You should definitely be able to enter your details in there.

You can enter your information into those fields and override default text.

No you can’t, the text is greyed out and won’t accept changes!

That doesn’t seem right. When you click on the field and type something, are you saying it’s not typing anything?

Thats exactly what I am saying

Is this happening in all fields? Including Business Identifier field?

If that’s the case, it’s really strange. Nobody has ever reported this sort of issue. Can you install Manager on another computer and try the same thing?

It is happening in the Trading name field, the contact details field and the business identifier field.

I don’t know if it is connected or supposed to happen but if I change the name as per the screen shot (which i thought was the file name) the new name appears on my invoices<img src=“//” width=“690” height="161”>
So I added a 123 (it could be the date of backup)

The trading name is the public name of your business (or at least the name you are operating under, which could be different depending on local laws). That is what should appear on invoices and other documents. The business name in the header bar (with the Rename link alongside) is the name by which Manager itself knows your business. (You can have many businesses within Manager.) It is not the name of a file, only the name of a business within the Manager data file.

But changing the business name should definitely not change the trading name that appears on invoices.

Could you try on different computer?

Yeah I get that Tut, however when I do a backup the name of the file is the name I have changed to with .manager added.

I also get that changing the business name should not not change the the name on the invoices, but it does.

I will try downloading again and starting a fresh company and or try on another computer

I tried on another Mac and same result, there were no other manager files on this mac. I created a new business and went to settings and same result - greyed out and unable to change.

Please don’t take offense, @brianeb, but this is so perplexing, there has to be a simple explanation. No-one has ever raised this issue before. Are you sure you are following all the way through the business creation process as in the Guide at Manager Cloud? Specifically, are you clicking on the final Add Business button after entering your business name? If you don’t, you will not have actually created the business.

I see that you joined the forum about 5 weeks ago. Have you actually been using Manager in the interim? Does it accept transactions and otherwise seem to work? Or are you stuck in the initial setup process?

Manager works fine, I am on my fifth company file (mainly due to my mistakes in setting up).

One file when I open it has the business details fully editable (possibly one of the first), the next two have contact details and business identifier editable, but trading name is greyed out (the type is grey not black) and the last two have all the three fields greyed out.

I have nearly 200 transactions in the the GL report, so i don’t take it lightly when starting again.

The current version works fine except that I can’t put my address on invoices, so sending out invoices with web foot duckberg or wherever it is, is not an option.

I downloaded Manager today and installed on a different computer and the problem is still there.
I am using macs with el capitan.

So there seems to be two related issues, when I use the rename function the new name automatically appears in the settings, business details, trading name field which is greyed out and not editable.

Then that name appears on the invoices that are raised, but it also changes on all existing invoices.

So it’s not an issue on every business… could you send me a backup file of the business where you can’t edit business details to ?

Even though those fields are greyed out, have you actually clicked in the box
By clicking in the box the greyed text disappears - which is contrary to what normally greyed text stands for.

For anybody who may still have this problem – I use Manager on Mac too (Sierra), and was perplexed by those fields as well. But, if you simply start typing in those fields, the pre-filled text goes away. It’s a bug in that one cannot simply remove the pre-filled fake details, but you can put a space and it’ll blank it out. Small issue, not a big deal. I like your software.