Automatic Invoice Number when using recurring sales invoice

Hi Good Day

I have noticed that the invoice number is automatically added when using recurring sales invoice.
I think it is better if it is not automatic. Let us input the invoice number. Thank you.

Then uncheck the box in Form Defaults.

I already unchecked the box but the result is still the same.

I already unchecked the box and yet it automatically fills the invoice number when I am using recurring sales invoice.

the advice given was to uncheck in the Form Defaults settings for Sales Invoices.
you have only shown the screenshot of the Sales Invoices tab where unchecking the box will not affect future invoices.

I already tried it on form defaults.The result is still the same.

I tested this on a sample business and it seems to be a bug

Sorry invoice list was sorted wrong - there was an invoice 2999

1 Like

Thank you for explaining it very well.

Based on @Joe91’s excellent illustrations, I will put this into the bugs category.

Thank you Tut, I am sorry for not explaining it well.

I suspect this is part of Missing options on Recurring Sales Invoices


With a generalized implementation requiring changes in the current recurring items

The latest version (19.11.76) allows to create recurring sales invoice without automatic reference number.