· and ▯ symbols appearing in window title

First of all, thanks for the great software Lubos!

Since desktop version 19.12.3 on Windows, · and ▯ symbols are appearing in the window title while working in a business:
Screenshot of Manager window title: Northwind· — Sales Invoice ▯— Edit

I have also noticed (pre-dating 19.12.3) that when editing options on the Preferences screen, the window title can become a bit unfriendly:
Screenshot of Manager window title: NumberFormatForm
Screenshot of Manager window title: DateFormatForm
Screenshot of Manager window title: FirstDayOfWeekForm

These issues continue through to the latest version 19.12.12 and I am using Windows 10 Version 1909 (OS Build 18363.535). I haven’t tested Mac/Linux/Server/Cloud.

@lubos i can confirm this issue happening on Windows 10 Version 1909 OS Build 18363.535

@jtc i do not think this is an issue but an improvement showing in the title what setting is being changed. also, it would help the developer in many ways by setting unique names for every form.

@lubos is this issue being looked into? not a priority but it does not look right.

Since version 19.12.14, the · or ▯ no longer appears after the business name, but the ▯ still appears after the second breadcrumb when three levels deep (e.g. when editing a Sales Invoice):
Screenshot of Manager window title: Northwind — Sales Invoice ▯— Edit

This continues through to the latest release 19.12.22. Indeed not a priority, but perhaps @moderators could move this to #bugs, just so it’s on the backlog?

@jtc, it appears that the situation is related to Invoice Numbers.

0000000 Bug 1 and 0000000 Bug 1a

0000000 Bug 2 and 0000000 Bug 2a

What is the Invoice number that’s related to your example or is it using 0000000 Bug 3

Can you provide examples of other forms (Purchase Invoice etc) and does it make any difference to the bread crumb if you are using the “automatic” or not.

i do not think so because this seems to appear for all tabs where you do not have reference numbers. for example editing a Customer, editing an account in COA, editing a Bank Rule and so on.

i have checked and there is no difference.

maybe @lubos need to check this issue. i am on version 20.2.0 Windows 10 x64 version 1909 build 18363.628
on a prior Manager version this happened even with the business name in the title bar but looks like that issue has disappeared now (atleast for me).

image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image
image

1 Like

Ok, testing with Ver 19.9.2 on Windows 10x64 / 1909 and the symbols don’t appear, therefore between that Ver and Ver 19.12.3 the situation has developed. Whilst not a bug as such it appears to be a regressive condition, on Window’s Edition at least so will list as a bug.

1 Like

Thanks. Fixed in the latest version (20.2.30)

1 Like