DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

After item changing in sale factor, unit price not changed


#1

when you select one item from inventory in sale invoice, if you need to change that item and replace another item by auto fill, the unit price remains unchanged and should be cleared manually before select new item. I think it can be modified.
thank you for your great accounting software.


#2

It does change unit price. What you need to do is click x to delete the inventory item and then select new inventory item. Then it updates the unit price.


#3

You weren’t changing an item, @jamaloddin. You were overwriting, in effect. @dalacor is correct.


#4

unfortunately even you click on x, it is not working and unit price not cleared. do you try it? if you mean i should delete the line and replace by another line,yes it is working.


#5

No I click on the X on the inventory item and then put in the inventory item again and the price updates. Have you got the latest version of Manager? I have just tested it now by changing the price and then selecting x over the inventory item and re-selecting it and it puts in the price I have in the inventory settings. The price does not get cleared when you click on x - you need to put in the inventory item again and it will update.


#6

I must concur with @jamaloddin.
Have just upated version from 15.3.47 to 15.5.36 and in previous version and versions before that, not only did tax column update itself but also the unit price column when choosing different inventory item from dropdown list.


#7

I have just updated to the very latest version and I am now experiencing the same issue! So I concur that there is some bug in somewhere near the latest version! Sorry but I assumed that the problem was the other way around i.e. op was using older version, but the problem is the latest versions. Definitely a bug somewhere!


#8

The latest version (15.5.40) is fixing this issue.


#9

Thank you. I can confirm that this seems to be working for me now.


#10

Same here. Many thanks for the quick fix.