Inventory location on sales invoice using cloud

hi, I noticed that on Sales invoice there is no Inventory location. I’m a cloud user. what happened?

Inventory Location only appears on the Sales Invoice if you are NOT using the Delivery Notes tab. However, if you are using Delivery Notes then you selected the Inventory Location within there.

I didn’t use delivery notes.


Under Settings - Inventory Locations have you set up a location.
Your screenshot is not showing low enough - scroll down

0000000 Bug 3

It is not a question of whether you have used delivery notes. What matters is whether you have the Delivery Notes tab enabled.

On my Sales invoice, There is no Inventory Location.

please answer the questions posted by other forum members so that they can help you better.

also read this guide Use inventory locations | Manager

OK then but you didn’t answer the questions

  1. Have you under Settings - Inventory Location setup a location - if no, then it wont appear
  2. Do you have the Delivery Notes tab activated but not used, if yes, then it wont appear

The inventory location field appears on sales invoices only if both the following are true:

  • You have defined inventory locations.
  • Delivery Notes and Goods Receipts are not enabled.

YES, I already Set up the inventory location, and to Delivery Note, I didn’t use that. look


Hi, I got it now, thank you to your help. :slight_smile:

If you are not using the Delivery Notes tab, and don’t expect to use it any time soon, you should disable it.

Same with Expense Claims, Sales Quotes, Sales Orders, Credit Notes, Debit Notes, etc.

Only leave enabled the tabs that you are using, because simply having a tab enabled will change how some parts of the application work - even if the number of items is zero (0).