Incorrect Sales Value on reports

I have created an invoice and ticked that the amounts includes VAT. South African VAT is 15%

When I go to the sales listing / run a profit and loss report report it will show me an amount R115.00 for example

This is the case with all my invoices. Instead of showing and amount that is net of VAT it is showing and an incorrect amount including VAT

For the sake of clarity

For the invoice above
Sales value should be R86.96
VAT value should be R13.04

But the system is showing
Sales value of R115.00

Show the Edit screen for the sales invoice involved.

What version of Manager are you using?
It appears the tax inclusive / tax exclusive setting is doing something weird for you. I assume you have ticked it in all your invoices.

What does the tax code edit screen show?

I am on v 19.9.46

Its ticked on certain invoices.

I have tried to input the amount excluding VAT then untick Amounts are tax inclusive checkbox it still bring the same results

What does the tax code definition show.
Settings → Tax codes → VAT 15%
Is there a negative number there?

Un- tick “Flat rate”

You are also better to download the tax codes from that way the UUID of your tax codes will be the same as most other users so localisations will work with your Manager business

1 Like

Yes, @Patch has identified the issue. Flat rate tax codes are only used in certain circumstances where your input VAT is not offset against output VAT. See Create and use tax codes | Manager.

In your case, you did not even enter the flat rate definition completely. (The flat rate percentage is grayed out, only showing the placeholder entry.) So your invoice shows that you are collecting 15% VAT from your customer, but will remit nothing to the tax authority. Therefore, the entire amount of tax is credited as extra income.

Despite the fact that you entered the tax code incompletely, its behavior is not intuitive. I will address this in a bug report.

Actually I suspect the problem is the name.
All VAT/GST taxes are “flat rate” in contrast to income taxes which are typically progressive / have multiple rates (another Manager tax code name).

As a result creating tax codes in Manager is not intuitive, a user needs to have read and understood several guidelines.

“Constant rate” might be better terminology to use for ordinary VAT or sales taxes, because “flat rate” is specifically used in some jurisdictions—and Manager—to refer to the scheme of collecting at one rate and remitting at a lower rate.

that solved the issue. sorry for late reply.