How to disable my domain name on the print page

Hi,print page down shown url domain name how to fix not to show more

Can you post a screen shot? This is probably a preference of your browser. Are you using the cloud edition?

I really don´t know an absolute answer but what I did was to change the paper size from A4 to Letter on printer settings (At least that is the size I use) and it worked. Or try to zoom in just a little bit to make it disappear.

Hope it can help you :slight_smile:

Set the printing preferences to not show the URL in the footer

1 Like

Go to the Print Setting on the browser and reset the printing preferences to remove that preference.

thank you for reply

1 Like