EMail Setting

The SMTP server requires a secure connection or the client was not authenticated. The server response was: 5.5.1 Authentication Required.

Am Using Zoho Mail

Using Manager Version

As the forum rules demand, you should have searched the forum before starting a new topic. There are already several discussions about this subject present.

I have gone through but still I haven’t found the solution…

You may have to disable Two-Factor Authentication.