The remote name could not be resolved: ''

Good Evening,

Would someone be kind enough to assist with trouble shooting a problem I’ve been when trying to send invoices. I’m running Windows 10 with Manger 16.2.27.

I have configured the custom smtp settings to use my gmail account, so I’ve entered “” as the host, “587” as the port, no SSL enabled, and authentication required which I’ve specified my email address and password.

However when I attempt to email an invoice the following error is returned "The remote name could not be resolved: ‘’ How do I resolve this?

Many thanks

Update your software first. You are many hundreds of updates behind. The entire email schema has been changed. Also, there have been several topics on the forum about gmail requiring two-stage identification now. Search and learn.