Purchase invoice (received from supplier) VAT booked on Tax Payable

Hi,

when receiving an invoice from a supplier for goods I have bought, I book these invoices as “Purchase Invoices”. These purchase invoices have VAT on them, to be precise it concerns Italy, so IVA 22%.

When booking these invoices, I notice that the VAT amount is added to the “Tax Payable” account, which is a “Liabilities account”. If I am correct the VAT paid on purchase invoices should be VAT receivable (“other assets” account) as this VAT can be claimed from the Tax department (or being netted-off against VAT payable).

I book the invoices as follow:
Account: suspense account
Tax: IVA 22% (build in code)
Amounts are tax inclusive: unchecked

Can anybody explain where it goes wrong?
I am booking the invoice in a incorrect way, or is it some kind of setting that needs to be changed in order to book the VAT of purchase invoices on VAT receivable account.

Next to that, in my Chart of Accounts I created a “VAT IN” and “VAT OUT” account.
To really solve my problem I would like to have the VAT (IVA) on the purchase invoices being booked on the VAT IN account, and the VAT on sales invoices (which I actually dont have) to be booked on the VAT OUT account. Then when settling with Tax department, I can net off the accounts and either book the receivable on VAT receivable or the payable on VAT payable.

Please enlighten me how I should do this when using the manager software.
Thanks in advance.

Greetings,
Marc

Your situation is not completely clear, @MvanGelder. But here are some initial observations.

First, nothing should ever be allocated to Suspense account. This account is where Manager stores incomplete or incorrect transactions until you fix them. When something is in Suspense, it will not be correctly posted to appropriate accounts. (When a tax code is involved, a simple purchase involves multiple accounts.)

Second, by leaving the tax-inclusive box unchecked, you are indicating that the amounts are tax-exclusive. In other words, VAT is not included in the price entered. So Manager calculates VAT in addition to the purchase price of the goods themselves.

Third, a properly entered purchase invoice such as you describe should reduce the Tax payable balance. Are you entering purchase invoice amounts as positive numbers? Manager makes necessary sign determinations based on the type of transaction and the accounts involved. Only when a line item is reversed from “normal” (such as a discount line item on a purchase invoice) should negative numbers be input.

Fourth, Tax payable is a control account that is hard-coded in the program. All tax code calculations by default go through it. If you create custom tax codes, you can assign them to self-created accounts, but they still pass through the Tax payable account. See this Guide:

Meanwhile, the Tax Summary report should show taxes on sales and offsetting taxes on purchases. Overall, the Tax payable account should show how much you owe to the tax authority. There is no need to calculate your VAT IN and VAT OUT separately.

After considering these ideas and making necessary changes to what you have been doing, post any further questions with as much detail as possible.

Hello Marc,
Reading your name, I guess that you are from the Netherlands. Having read your problem, I think you have made some mistakes in the settings of Manager. Manager is working perfectly well for all kind of VAT-situations, you can encounter in the Netherlands. There is absolutely no need to create your own tax-accounts. I could help you out because I am Dutch as well and I know what the do’s and don’ts are for the Netherlands. Send me a private message and I’ll guide you through.
Kind regards,

Hennie Eerhart.

@MvanGelder said the VAT code being used was for Italy. But I suppose the issues and procedures would be identical.

Technically, but only technically, Vat on Purchase Invoices are an Asset - Vat Receivable, just as VAT on Sales Invoices are a Liability - Vat Payable. But as Sales should mostly be higher then Purchases (making a profit) accounting software “nets” the Sales/Purchases VAT into the one Tax Payable account so the balance of that account reflects either the net amount payable or receivable.

If you don’t have Sales Invoices VAT, then what you could do is re-locate the Tax Payable account from BS Liabilities to BS Assets by going to Settings - Chart of Accounts and click edit next to the Tax Payable account and change the Group from Liabilities to Assets, also you could change the name to VAT IN if that helps.

But please delete your self created VAT IN and VAT OUT accounts, the program’s default tax accounts are designed to operate the VAT correctly

Dear all,

first of all, thanks for your quick response and replies. Much appreciated!

To be a bit more precise:

My mistake, when booking an invoice I (ofcourse) select an expense account to book the costs on.

Thats correct, the amounts entered are indeed the amount excluding VAT. So yes, I want “Manager” to calculate the VAT based on the tax-code I select.

The good news is, that one part of the issue is solved. The Tax Payable account is showing a negative number under BS Liabilities (so actually it’s receivable). I looked a bit deeper on the account mutations, and noticed that some postings were incorrectly done in the past. I corrected these, and now it looks to state the amount correctly.

The only challenge now is to get the “Tax Payable” account to be shown under BS Assets with a positive number.
Any one knows if this is possible or not? I can’t change the mapping of the Tax Payable account to Assets. When I press edit I can only change the name or give a code to the account. I can’t change the mapping from BS Liabilities to BS Assets.

About the VAT IN and VAT OUT account (created manually), these are actually not really needed if the programs default accounts “Tax Payable” works okay.

Hope this clarifies a bit more on my problem.

When editing the Tax payable account under Settings => Chart of Accounts, change the group in the dropdown box to Assets, as shown below:

Be sure to click Update afterwards.