Depreciation Rate now showing even if 0?

I’ve logged in this morning and across multiple businesses the depreciation rate column is showing even if it’s set to 0 on Fixed Assets.

Is there a way to disable this? We don’t use the depreciation rate feature and use Fixed Assets for vehicle tracking.

Is the rate set to zero or blank?

It’s blank.

I’ve also tried setting it to zero and it still shows.