DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Currency exchange rate wrong for inter account transfer


#1

Why the exchange rate is 0 while I have set up the excahnge rate in correct?

And for the spend money in purchase invoice,it appear with base currency and not auto match the the inovice currency,no valid for manual entry with other currency volume as well

Is any set up and work flow I make wrong?

Shall anyone help on it?

TKS!


#2

Who shall help on it?

Tks!


#3

Could you show screenshot of how this transfer was entered?


#4

Hi Lubos,

Thanks for your feedback on it.

I try more and find that the I have to enter the volume with calculation exchange rate. It is not auto calculation base on the exchange rate and base currency.

Am I right now?


#5

When entering transfer between two cash accounts of different currency, you need to enter amount spent in currency 1 and amount received in currency 2. Manager doesn’t need to know exchange rate when entering transfers.


#6

Yes, I got this point.

For the spent money in invoice, is it necessary to create the same currency account as the supplier invoice?

It seems that the base currency account is not work able even manual enter amount in currency2.


#7

You can pay supplier from cash account which is of different currency, just make sure to properly fill out the form.

If you make transaction which involves two currencies (e.g. paying EUR supplier from USD bank account), you will need to enter amount in both currencies (e.g. EUR amount and equivalent USD amount).


#8

Thanks for the clarification.

So,what is the main meaning of the exchange rate in the setting?


#9

Exchange rates under settings are used to calculate exchange gains/losses over period of time.

So if you have foreign currency account, its balance will fluctuate in base currency based on exchange rates entered under “Settings”.


#10

3 posts were split to a new topic: Custom theme change


#11

A post was split to a new topic: Changed China VAT Rate


Changed China VAT Rate