Server edition cannot login

Hi,

I’m struggling with new server edition.
I’m running an instance of manager-server with a .manager file as argument.

I have opened this .manager file with the Desktop edition and added an User (name, email, password, Full Access) via Settings ->Users.

Stopped my service, replaced .manager file and restarted my service.

It’s shows my businesslogo so the file correct file is loaded, But my email adress -> password combination is rejected.

Anybody successful with this already?

Have you tried to click “Forget password” link to reset your password?

Lubos,

I also did try the forget password but that

returns with an Error -> ERR_EMPTY_RESPONSE when I enter the correct email address

prompts again which an unknown email address.

I Finally solved this by creating a different user with a completely different email address.

Now I do finally understand what happened.
The user that I had created has the same email address as one of the Suppliers.

Password recovery fails when the same email address is used for as well a user and for a supplier.