Reports - columns not "even"

Hi

Is there anyway the columns as shown in the attached can be better balanced. So as ther right hand side doesn’t go way down, with little in the left column

Purely cosmetic however the right hand side is getting rather long.

Cheers
grandpa

You cannot affect the layout. Reports appear based on tabs enabled. You may be able to shorten the list by disabling tabs not used.

Thanks Tut,

Unfortunately I dont think I can disable any tabs, as the ones I have I need, however I don’t really need all the reports, but my understanding is that these can’t be “deleted”. I guess I’ll just have to live with this.

Cheers and thanks
Grandpa