Max tax 50%?

I’ve added a tax value of 100%,
but when I use it in a order,
the order shows only a 50% calculated tax number.

(invoice of 1102,50, with tax 100% of it, shows only 551,25 as a tax amount, that is only 50% of the invoice)

I need the 100% cause I’ve payed the tax ammount up front on a car,
I payed 1102,50 and 100% of it is taxes. I can’t input the whole amount of 6352,50 for the car with 21% taxes, since I haven’t payed that amount yet, only the taxes part. (no comments about how this 100% tax part works please, in my case this is possible cause of lease contract etc. I just need an answer for how to put this in Manager)

please let me know what to do.

It sounds like you set things up so the amount was tax inclusive, so Manager calculated that your payment included 100% tax on 551,25, for a total of 1102,50.

Thank you for your response

Indeed it calculates as you mentioned
However if I set in on ‘doesn’t include tax’ than it says 1102,05 plus 1102,05 tax with a Total of 2204,10,- wich is also incorrect

You have not indicated what you are trying to record. If you are just spending money, all you have to do is post the tax payment to a suitable expense account. Depending on local accounting rules and your accountant’s preferences, this could go into motor vehicles, lease expenses, taxes paid, or anything else suitable. If you are using a purchase invoice, the same thing is really true.

Where you seem to be getting into trouble is in trying to have Manager calculate tax on a purchase you have not yet made.

So you said the amount is 6,352.50 and you’ve paid only tax portion 1,102.50?

You can do a transaction with amount of 6,352.50 and use 21% tax code on it, then add another line item which will be negative amount -5,250.00 posted to the same account as the first amount without using any tax code.

The result will be that total of transaction will be exactly 1,102.50 and this whole amount will be applied to tax code.

Lubos, 16 days later I read your message, but yes that is exactly what I need. Thanks for the solution!


I would like to come back to this issue.
At first I thought the problem was solved,
cause on the bill it shows the right numbers.

But now when I create a tax overvieuw it ignores the negative number on the bill.

The bill: this is currently as it should. 100% tax payed a-head.

In the tax overvieuw it shows an number of €5.250,00

It tells me I have payed 5250 for something, while I didn’t. This messes up the whole rapport.
The rapport ignores the fact that there is a negative number on the bill i.e. - €4450,00

Is there a way to solve this? For now I will manually adjust the rapport I need, but this isn’t the prefered way.

Thank you,

As far as tax authority is concerned, if you paid 21% tax (€ 1,102.50), then your net purchase amount was € 5250.50.

Just because your bank has financed € 4,450.00 of purchase price doesn’t mean it should be excluded from tax reports.

Tax authority doesn’t care who actually paid for the purchase. That’s between you and your lender. From tax point of view, you have purchased a car for € 6,352.50.