Kubuntu 20.1 Appimage error

Can run latest Appimage in Ubuntu 20.1.

Help Needed.

You need to furnish much more information about what you did and what happened. Any error messages? If so, post screen shots.

@Jake621 the answer is yes, the underlying platform is Ubuntu - but as Tut mentioned, you need to let us know more information on the error so we can assist where we can…