Export button on starting balances report not working

Using Manager 16.3.51 on Linux.

The Starting Balances Report cannot be exported [no action on pressing export button bottom right].

Is this happening on any business entity you try? Can you start new testing business and see if you can reproduce it on brand new business? I’m wondering whether it’s something to do with specific business file or something general.

I can’t reproduce this issue on Windows and I can’t think why it would be doing this on Linux.

Occurs with a new account. Attached is a new account with no data. Starting Balances Report doesn’t export.test.manager (1.9 KB)

And how about other reports, does Export button work there just fine?

I just tried this (with version 16.3.54) and had problems. I’m on Mac OS X 10.11.4. When I click the Export button, I see, within the Manager window, what looks like a plain text version of a TSV file:

Group Starting Balances Debit Credit
Assets Fixed assets X,XXX.XX
Assets Accumulated depreciation X,XXX.XX
Equity Starting balance equity

(The X’s gave my starting balances for those two accounts, the only ones for which I had starting balances.)

The rest of the normal Manager window disappeared. Just a blank window. If I right-click, I get the options of Back and Reload. Back brings back the normal window showing the Starting Balances report. All other export buttons seem to work OK, although I only tried a smattering, not every single screen.

All reports that I have tried work ok.