Error when trying to backup accounts

I uninstalled webview2 and it seems to be working now

Two questions, @Peachy:

  1. What version number are you now using?
  2. Did you click the button to fall back to Internet Explorer? You can’t be using the new default, which is Microsoft Edge, without WebView2.

same error when i make backup
windows 10 , manager.io 20.10.75

1 Like

Yes you can.
Just close the box asking you to install webview or fall back.
Manager still loads but you get the pop up box every time you open the program, try it.

1 Like

In that case, you would not be using WebView2, and therefore not Edge, which is what I wrote.

Manager (Desktop), when first loaded, does not use a web browser at all. It uses Windows Explorer.

same error here when i make backup
windows 10 ,Manager 20.10.77 desktop

@VACUUMDOG, you misunderstand how Manager works. It functions as a browser, with the Windows version relying previously on Internet Explorer as its engine. Now, it has been changed to Edge.

I’m not going to sit here and argue with you, but if you open manager only you can check via task manager that NO instances of web browser are opened by it. It uses WINDOWS EXPLORER.
I have never had Internet Explorer on my laptop, yet Manager works on it.
I’ll leave it at that as no matter what, you will somehow be right as always!

Windows internally uses internet explorer for web access task such as windows update. Windows 10 used Edge for the same task. If you really remove it you break windows, as it is an integral part. To do so you need to use a PowerShell script, the normal windows uninstall will not do it. It is because the operating systems provide it, than Manager used Explore/ Edge on Windows machines and Safari on Mac.

As Manager is design, the only way to avoid this is to use Manager as a server. Either by running the server version or opening a new window from the desktop version.

1 Like

I’m getting the same error when trying to backup. I’m using version 20.10.78 on a 64-bit Windows 10 machine. I clicked the option to install WebView2 (or whatever it was).

Clicking on the ‘Backup’ button opens up the dialog box to specify the filename and location to save to. Upon clicking ‘Save’ the error message appears.

ManagerError

kindly help me
since I formatted my laptop and installing a new windows 10, I can not make any backup to my manager program
the attached message appears to me when I make a backup.
kindly ICapture need help
thanks a lot

@Tamer_Derbala, please search the forum before starting new topics. I have moved your report to an ongoing discussion of the issue, where you might learn more information.

@lubos
Is this being treated as a bug?
We keep getting reminded of the importance of backups which we can’t currently do.
Also it is the end of the month and backup needs to go to accountant/auditor,

2 Likes

@Peachy - where did you find the webview2 uninstall? I couldn’t find it in the Apps & Features

OK, I found it under “Microsoft Edge Webview2 Runtime”

Yep what VACUUMDOG said.
I don’t understand any of the technical stuff about IE or Edge or WebView2, all I know is that I uninstalled WebView2 and it all works fine now

I too am having this issue, I’ve tried uninstalling webview and issue persists…

My error message is as others but a different suffix

Error

System.IO.FileNotFoundException: Could not find file ‘C:\Users\User\AppData\Local\Temp\9fc3902b-486a-402a-8bc4-f0587ef56f94.manager’.

OK

Hope this helps find a solution to this challenge (problem)

Colin

This sounds to me like a file is locked, so the backup cannot proceed because of the locked file. I presume it is something to do with the Webview component being installed for Microsoft Edge - again presumably on Windows 7 computers as W10 already comes with Edge.

For those arguing about whether Manger uses windows explorer or Internet explorer etc, all versions of Windows have Internet Explorer installed. It is integrated within the system and many windows subsystems actually use Internet Explorer even if you are not using the actual browser. Running task manager will always show windows explorer running because windows explorer is the interface that loads start menu, task bar, windows such as c: drive etc.

Manager has always used the browser and in the past was based on Internet Explorer which controlled things like background colour printing etc. Now Manager is moving to Edge, which makes perfect sense because Microsoft are gradually phasing out support for IE.

Manager needs to ignore Webview file process in order to backup Manager as this is what is causing the problem. There is a locked file somewhere preventing backup.

I confirm this was a bug. Fixed in the latest version (20.10.81).