Email Settings

Then the only explanation is that “Less secure apps” are not enabled on your Gmail account. I tested with my personal gmail account and it works as long as “Less secure apps” are enabled and password is entered correctly, otherwise I get the same error you get.

It’s working now. But I didn’t do any other thing in Gmail as I had already done them. I just downloaded the latest version today and that was all. Thanks @lubos

Yes sure “Less secure apps” should always be enabled theny Gmail will allow user / all to access Gmail vis other apps as in this case they secure permission from the Gmail user to validate this change and requirement of using third party apps.

Best Wishes & Regards,