DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Email problem


#1

Hello i had a question about email.

Since the last update i did today i can not send emails anymore. I used port 587 in the past but now i get the message: This host does not accept mail from unauthenticated sources.

I have tried it with SSL on and authetication on and both on. I tried port 465 also with both SSL and authentication on and the combinations off that. but it won’t work anymore.

Anyone who can help me solve this problem for me??

THNX

gr.

Remy


#2

If you’re using gmail, search the forum for discussion about Google’s changed procedures. Several threads have provided answers. Manager still will not support port 465.


#3

I don’t use gmail. It’s from my webhost provider this email that i use.

But strange thing is that it worked on port 587 before i did the update of manager.

THNX


#4

This isn’t a flaw in Manager. As long as you are not using port 465, you are setting up something wrong in Email Settings. Check with your provider.


#5

Problem solved.

My mistake. but didn’t know i had to do it that way.

I changed the username and the password en the emailadres, and than i tested. But that wasn’t working. I eventualy tried to first save the settings, than open the email settings again and than test the settings and that did the trick.

Excuse me for the inconvenience and the misunderstanding.

BTW, love the program!!!


#6

The Guide, https://www.manager.io/guides/10643, on how to email explicitly warns you about this in a yellow caution note near the bottom. I guess the caution should be added to the guide about troubleshooting email, too.