Email Module needs to update. Google mail issue

There seems an issue, with google mail and manager email module.

I’m using google email as my sender for invoices, with allow less secure app access turn on.

Previously there is no issue sending emails until I’ve changed my password at google. Then I change the password at manager email setting as well but still can’t get through.

as Alternative solution I use my secondary email google account. Never change password before, and it works. However, with odd feedback.

like the following text

�� I-.Q�M-.NLOU�H,VHJM�S(.MNN-.N+�ɩT(N�+���a&��(


@lubos… you might need to look into it. probably with authO implementation.

I can not send email via gmail either, see this thread:

What operating system are you using - Windows, Unix, iOs?

I am on linux (ubuntu 18.04)

the server edition in trial mode, using dockers on open media vault. so is a linux.

knireis you might have to try other email services, like or or

This might something to do with google that doesn’t allow/favour ‘insecure’ access for the lastest changes.

I added a address, still an error (username password are correct!)

535 5.7.3 Authentication unsuccessful []

@acecombat2 try version 19.2.57. It should be fixed there.

for me unfortunately again the message : Message could not be sent.

I installed the windows version in a virualbox windows 10 system.
Then imported my backup from the linux install.

With this windows version i have no problem sending mail via gmail smtp.
So it looks like there is an issue with the linux version

@knireis the update was not solving Gmail issue on Linux. I would need to test myself to confirm. Can you send email from Linux using custom SMTP server at all or only when trying to use Gmail SMTP server?

I can not send at all

Tested with version 19.2.59

The gibberish feedback turned back to normal.

Update: I can access now.

I think I know why…

when you have changed your password in email account. I found out that I need to update the email password in manager module email setting first before ‘test the email’. Sorry @lubos. false alarm. it was my mistake. I forgotten how web app and database