DESKTOP EDITION CLOUD EDITION SERVER EDITION GUIDES FORUM

Decimal separator in OFX import


#1

Today I tried importing a OFX file from my bank (BNP paribas Belgium). It worked but the values were wrong. My bank exported with comma as decimal separator, which is the standard separator here. It seems manager expects it to be a dot. Manually changing it in the OFX file did the trick for me, but is there an option do set the separator?

I do not have many transactions yet so no deal breaker for me now, but might be important for others.


#2

I always thought OFX was more strict than QIF in terms of decimal separators but I guess that’s not the case. Can you send your sample OFX to support@manager.io ? I’ll add support for it.


#3

Hi I face the same problem, also with BNP Paribas Belgium OFX. Has this issue been addressed? Please your advice.


#4

Not sure what happened to this issue but you can send me your OFX file to lubos@manager.io

Or if your bank supports other formats like QIF or STA, try them too.