Cannot send email

Hello,

With latest version of the software, i am getting the following error:

Command parameter not implemented. The server response was: 5.5.2 : Helo command rejected: need fully-qualified hostname

I am using FQDN already and my mail server is working perfectly.

Can someone let me know why this error happening?

Thanks

I’m having the same problem but my error is this:
DocumentSaveException: Exception of type ‘Apitron.PDF.Kit.ErrorHandling.DocumentSaveException’ was thrown.
All was fine yesterday afternoon, then last night I could not email any PO or invoices. I have downloaded the latest version but still nothing. Have you solved it yet?

Well, I am not sure if fixed for long term or not but I had to retype my email password in the settings. Then it worked for a while. Once I had the error, I retyped the password and worked again.

That is a kind of quick fix I have found to be working but the software definitely having some issue.

Oh ok, I’ve just gone to do that but there is no option for password just email address & name… odd!

Can you help @lubos ?

It seems to be working again now, I’m not sure why though !!